I created a bootable USB using WinToUSB software (Win10 home / MBR for BIOS and UEFI). When I try to boot from the USB on another computer, I typically go to the Windows menu, select “Restart” while holding down the SHIFT key, and then choose the boot device (Samsung partition 1).

However, if the secure boot option is turned on in the computer’s BIOS, it will automatically boot from the internal hard drive instead. Is there something I am doing incorrectly?

Askify Moderator Edited question April 25, 2023