I am using Windows 10 Home with Brazilian Portuguese as the display language. Previously, I had upgraded from Windows 7 with Brazilian Portuguese as well. I noticed that some of the folders on my computer are translated to match the display language, but the “Program Files” folder still appears in English. In Brazilian Portuguese, this folder is named “Arquivos de Programas”.

I had downloaded the US English language pack and used it as my default display language in the past, but I later removed it and re-enabled Brazilian Portuguese as my default language. I have seen online that some people have suggested that the issue might be related to the desktop.ini file being missing or corrupted.

Is there a way to get the “Program Files” folder to be properly translated to Brazilian Portuguese as it should be by default? Have you encountered this issue before?

UPDATE: I looked at the content of the desktop.ini file inside the “Program Files” folder, and this is what it contains:

Askify Moderator Edited question May 4, 2023