A few months ago, I turned off the Windows Insider option and now my Windows installation has just installed updates.

Despite this, a message still appears on my desktop stating the following:

I attempted to disable the Windows Insider program by following a set of instructions that involved:

  1. Opening the Settings menu.
  2. Navigating to the Update & Security section and selecting the Windows Insider Program option.
  3. Clicking the “Stop Insider Preview Builds” button on the right-hand side of the screen.

However, I was unable to locate the Windows Insider Program option under the Update & Security section when I reached step 3.

Instead, the image below shows what was displayed on the screen at that point.

I’m wondering how to prevent any future insider build updates if I am unable to locate the option to stop them. My goal is for the evaluation copy message to vanish once Build 18342 becomes a stable build.

The reason for my inquiry is that my computer keeps receiving newer insider build previews repeatedly.

Askify Moderator Edited question April 30, 2023